<bdo id="w4eka"></bdo>
  • <table id="w4eka"><samp id="w4eka"></samp></table>
  • 小魔仙知識分享網

    金牛判勢金鉆選股

    通達信金牛判勢指標源碼怎么才能裝到電腦上?

    通達信指標源碼裝到電腦上,步驟如下:
    1、打開通達信股票交易軟件
    2、點擊“功能”項
    3、點擊下拉菜單中的“公式系統”
    4、點擊“公式管理器”
    5、點擊“技術指標公式”
    6、點擊“新建”
    7、將公式源碼復制過來,點擊“確定”就可以了。
    如下圖所示:

    用通達信金牛判勢指標設置選股為金牛大于金鉆趨勢,金鉆趨勢大于金牛2,股價偏離金牛2選股公式選出如圖

    為什么不把公式源碼復制粘貼上來呢?只發截圖是沒有人會浪費時間給你改編的!
    你的這個公式使用了XMA(偏移移動平均)函數,它是未來函數,不可以做選股公式使用。
    只可以做盤后分析使用.。

    金牛判勢中出現黃色k線標記一下

    八嘎

    請高人用通達信金牛判勢軟件選股金牛大于金鉆趨勢,金鉆趨勢大于金牛2,股價偏離金牛2

    金牛:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
    金鉆趨勢:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
    金牛2:=EMA(金鉆趨勢,25);
    XG:金牛>金鉆趨勢 AND 金鉆趨勢>金牛2 AND C<金牛2;

    通達信主力買賣指標怎么看?

    白線為短期主力運作軌跡,黃線為中期主力運作軌跡,紫線為長期主力運作軌跡。 1、主力進出指標的白線向上突破黃線、紫線且三線向上發散,表示主力有效控盤,可逢底介入,持股待漲。 2、主力進出指標的白線上漲過快遠離黃、紫線,出現較大乖離,表示短線獲利籌碼較多,宜注意控制風險,可適當賣出。 3、當白線回落至黃、紫線處受支撐時,而黃紫線發散向上,表示上升趨勢未改,前期股價回落僅是途中的回調,可適量跟進。 4、主力進出三線“死亡交叉”,盤口呈空頭排列,投資者宜盡快出局。 5、主力進出三線相近并平行向下時,表明主力尚未進場或正在出貨,此時不宜介入。 6、主力進出是一種趨勢指標,但趨勢改變信號有時會出現滯后現象,此時就要用主力買賣指標加以配合使用。
    滿意請采納

    通達信趨勢買賣指標導入出錯,請高手指點

    {通達信測試通過}
    N:=20;M:=32;P1:=80;P2:=100;
    VAR1:=(C+H+O+L)/4;
    賣出:EMA(VAR1,N)*(1+P1/900),colorgreen,LINETHICK2;
    買入:EMA(VAR1,M)*(1-P2/900),colormagenta,LINETHICK2;
    MA1:=MA(VAR1,3);
    STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,MAX(賣出,MAX(OPEN,CLOSE)),8,0),colorgreen;
    STICKLINE(賣出>MIN(C,O) AND 賣出<MAX(C,O),賣出,MAX(OPEN,CLOSE),8,0),colorgreen;
    STICKLINE(賣出>LOW AND 賣出<HIGH,賣出,HIGH,1,0),colorgreen;
    STICKLINE(賣出<LOW,OPEN,CLOSE,8,0),colorgreen;
    STICKLINE(賣出<LOW,HIGH,LOW,1,0),colorgreen;
    STICKLINE(買入>LOW AND 買入<HIGH,買入,MIN(MIN(OPEN,CLOSE),買入),8,0),colormagenta;
    STICKLINE(買入>MIN(C,O) AND 買入<MAX(C,O),買入,MIN(OPEN,CLOSE),8,0),colormagenta;
    STICKLINE(買入>LOW AND 買入<HIGH,買入,LOW,1,0),colormagenta;
    STICKLINE(買入>HIGH,OPEN,CLOSE,8,0),colormagenta;
    STICKLINE(買入>HIGH,HIGH,LOW,1,0),colormagenta;
    DRAWTEXT(CROSS(LOW,買入),LOW*0.95,'B'),colorred,LINETHICK2;
    DRAWTEXT(CROSS(賣出,HIGH),HIGH*1.02,'S'),colorgreen;